При экспорте рендера в фотошоп меняются цвета

Автор
Сообщение
Возраст:
Пол: Ж
На сайте c: 24.01.2013
Сообщения: 102
Откуда:
Столкнулась вот с какой проблемой, при экспорте рендера в шоп для последующей обработки картинка становится капец какой красной о_О. Пыталась менять режимы RGB в шопе, но не помогло. Кто знает как избавиться от такого эффекта? 

Возраст: 37
Пол: М
На сайте c: 05.03.2010
Сообщения: 74
Откуда: Rostov-on-Don_Krasnodar
Ctrl+Y попробуйте
Возраст: 34
Пол: М
На сайте c: 16.11.2009
Сообщения: 256
Откуда: Одесса - Валенсия
Покажите картинку. В каком формате сохраняете?
Возраст:
Пол: Ж
На сайте c: 24.01.2013
Сообщения: 102
Откуда:

Цитата A.G.:
Ctrl+Y попробуйте

не помогло

Цитата cgalex:
Покажите картинку. В каком формате сохраняете?

сохраняю png. Я бы показала, но при загрузке сюда она снова становится нормальной))) я прям не знаю, что и думать. Т.е. при экспорте в фотошоп она краснеет, после того, как ее пересохраняешь в шопе - остается красной. Загрузила сюда в корневое сообщение - она стала такой, как была при рендере о_О

Возраст: 34
Пол: М
На сайте c: 16.11.2009
Сообщения: 256
Откуда: Одесса - Валенсия
В шопе нажмите Q( quick mask mode), скорее всего
Возраст:
Пол: Ж
На сайте c: 24.01.2013
Сообщения: 102
Откуда:

Цитата cgalex:
Покажите картинку. В каком формате сохраняете?

https://yadi.sk/i/_WENybV13LCupW 

https://yadi.sk/i/ojiGq-Np3LCusB  

вот до и после шопа

Цитата cgalex:
В шопе нажмите Q( quick mask mode), скорее всего

не помогло

Возраст: 34
Пол: М
На сайте c: 16.11.2009
Сообщения: 256
Откуда: Одесса - Валенсия

у меня открывается нормально, проблему скорее в шопе надо искать.

Попробуйте еще shift+ctrl+L    shift+ctrl+B  это автоматическая настройка по тону или по цвету.

У Вас сама по себе картинка очень красная.

Возраст:
Пол: М
На сайте c: 04.06.2010
Сообщения: 3151
Откуда:
Если ничего не поможет сбросьте фотошоп. При загрузке держите Alt+Ctrl+Shift. Все настройки сбросятся по дефолту.
Возраст:
Пол: Ж
На сайте c: 24.01.2013
Сообщения: 102
Откуда:

Цитата cgalex:

у меня открывается нормально, проблему скорее в шопе надо искать.

Попробуйте еще shift+ctrl+L

автотон тут не поможет, увы(( спасибо)

Цитата Rebate:
Если ничего не поможет сбросьте фотошоп. При загрузке держите Alt+Ctrl+Shift. Все настройки сбросятся, заново придется цвет выбирать, временный диск и прочее.

Кажется помогло)) При загрузке назначила профиль sRGB и рендер импортировался с нормальными цветами)) спасибо!

Возраст: 34
Пол: М
На сайте c: 16.11.2009
Сообщения: 256
Откуда: Одесса - Валенсия

56fa49005fbb88b4ba230913a7f7c17c.jpg

слева Ваш оригинал, справа которая была красной, с использованием auto color

Возраст:
Пол: Ж
На сайте c: 24.01.2013
Сообщения: 102
Откуда:
Цитата cgalex:

56fa49005fbb88b4ba230913a7f7c17c.jpg

слева Ваш оригинал, справа которая была красной, с использованием auto color

Да уже разобралась, профиль sRGB при импорте назначила и все стало нормально. Спасибо)

Возраст: 27
Пол: Ж
На сайте c: 10.11.2017
Сообщения: 19
Откуда:
Спасибо, тема очень помогла.Была та же проблема. sRGB профиль всё подправил)
Читают эту тему: