После установки 3D MAX 2015-2016 поверх видовых окон появилась табличка: Render Message

Автор
Сообщение
Andre1979
Возраст: 38
Пол: М
На сайте c: 22.03.2013
Сообщения: 4
Откуда: Тюмень

Скомпелктовал комп для 3Д:

Процессор: AMD FX-8320 3.5 GHz  16MB, Видеокарта: AMD Radeon R9 270X, Оперционка 16 ГБ.

Операционная ситсема Windows 7 Home Premium 64-bit. Сначала установил 3D MAX 2015. Лицензия подтвердилась.  Запускаю программу. В видовых окнах табличка: Render Message. В ней текст: FTL: Virtual device creation failed. И эту таблички не закрыть и не убрать. Сталкиваюсь этим впервые. Я и Windows сносил и устанавливал снова. И пробовал загрузить 3D MAX 2016 загружать. Всё таже история. Люди добрые скажите как решить эту проблему. Может дело в Windows 7 Home Premium 64-bit. Я её специально покупал чтобы она использовала все 16 Гб операционной системы. Заранее благодарю, кто откликнется.

Parik
Возраст: 30
Пол: М
На сайте c: 10.06.2008
Сообщения: 3850
Откуда: Санкт-Петербург
Andre1979, причем тут рендер мессаги из-за корявости сцены и "правильность" установки программы?)
Andre1979
Возраст: 38
Пол: М
На сайте c: 22.03.2013
Сообщения: 4
Откуда: Тюмень

Уважаемый Parik, никакой сцены и небыло. На новорожденный комп был установлен МАКС 2015. Когда я его запустул появилась эта табличка. Вы бы вместо того чтобы ёрничать лучше бы совет дельный дали.

Вот как это выглядитhttp://forums.autodesk.com/t5/3ds-max-3ds-max-design-general/ftl-virtual-device-creation-failed-3ds-max-2012-32-bit/td-p/4262676 

62c896f1c2ee6a79e44eeae3e1c6ecd6.jpg

Andre1979
Возраст: 38
Пол: М
На сайте c: 22.03.2013
Сообщения: 4
Откуда: Тюмень

Я менял драйвер. Табличка исчезла, но видовые окна как были белые так и остались.smiley-sad.gif

Получил ответ на сайте:renderstuff.com. 

Антон (RenderStuff) #10300, 1 минуту назадПривет! Может парадоксально, но почти при 100% подобных проблем, вроде прозрачного вьюпорта, его зависания и прочих проблем с отображением сцены, «чудным» образом происходят именно на системах с видеокартами от AMD. Особенно данной «болезни» подвержены ноутбучные версии радеонов. Если у тебя есть такая возможность, то возьми другую видеокарту (желательно именно Nvidia), например, у друга или родственника и попробуй на ней запустить установленный на твоей компе Макс. Если он вдруг «не с того не с сего» заработает – проблема очевидна. Как вариант решения без этого эксперимента, попробуй установить разные версии драйверов на свою видеокарту. Более новый, а так же более старый, если первый проблему не решит. Не менее важно установить последнюю версию DirectX а так же все Third-party software идущие в комплекте с 3ds Max. Если и это проблему не решит, то попробуй сменить драйвер вьюпорта, с текущего Nitrous, на Direct3d или OpenGL. В качестве последнего оплота, установи все дрова и утилиты что идут в комплекте с твоей материнкой  

Сделал таким образом:Customize => Preferences => Viewports => Chose Driver => Revert from Direct3D => OpenGL

Результат: Макс 2015 заработал.

Всем спасибо за помощь.

Теперь 3ds MaX работает очень медленно. Стоит его переключить на Nitrous Direct 3в 9 как и перезапустить выскакивает всё тоже  окно. Может кто-то ещё подскажет, что можно сделать.

Короче банальная вещь. Нашёл подходящие дрова на видишку установил, вырубил видео ядро и всё. Нормально всё работает.Так что не все АМД не совместимы.

Morcovka
Возраст: 25
Пол: Ж
На сайте c: 06.01.2011
Сообщения: 2
Откуда:
Спасибо большое!Очень помогло. Сделала как вы!Все заработало!
Danimir
Репутация: 0
Возраст:
Пол: М
На сайте c: 27.12.2015
Сообщения: 1
Откуда:
Andre1979 , Спасибо большое ! Сработало !
PsyComa
Возраст: 39
Пол: М
На сайте c: 10.09.2007
Сообщения: 70
Откуда: Казань
Такая же проблема.... а подскажите как отключить видео ядро? Карта NVidia GTX 560
Andre1979
Возраст: 38
Пол: М
На сайте c: 22.03.2013
Сообщения: 4
Откуда: Тюмень
Когда я установил подходящие дрова видео ядро, встроенное которое, отключилось само.
mrs.ridinger
Репутация: 0
Возраст:
Пол: М
На сайте c: 11.10.2016
Сообщения: 1
Откуда:
Благодарю за полезную информацию! очень и очень выручили.
Читают эту тему: