Проблема с загрузкой моделей в сцену (3ds max 2019)

Автор
Сообщение
Возраст:
Пол: М
На сайте c: 06.07.2020
Сообщения: 2
Откуда:

Доброго времени суток!

Вот такая штука (см. скриншот) происходит каждый раз когда загружаю модель в сцену (как при помощи merge, так и import), сама модель при этом не отображается. Надлежащим образом загружаются лишь единицы из скачанных моделей. Заранее извиняюсь если вопрос уже повторялся на форуме, где бы я не искал не смог найти решение проблемы, хотя может и не понял как правильно сформировать вопрос.

Возраст: 33
Пол: М
На сайте c: 10.10.2008
Сообщения: 106
Откуда: Красноярск

Проверь единицы измерения(Customize-Units setup), и начальное расположение сцены в координатах.

И любую, повторюсь любую сцену, прогоняй через скрипт Prune Scene.

Возраст:
Пол: М
На сайте c: 11.06.2014
Сообщения: 429
Откуда:
Проверьте единицы измерения своей сцены.Сгруппируйте эти объекты и посмотрите через Measure посмотрите размер.Объект слишком мал.Такое часто бывает когда из зебры тащиш,просто unify не делали.У вас там размер по ходу 0,1.Сгруппируйте объект и скэйл 1000 сделайтеПРоверьте так же свиток Hide.Может у вас отключено отображение геометрии.Посмотрите слои.Может у вас объект в слое который выключен.
Возраст:
Пол: М
На сайте c: 06.07.2020
Сообщения: 2
Откуда:
Цитата sdru:
Проверьте единицы измерения своей сцены.Сгруппируйте эти объекты и посмотрите через Measure посмотрите размер.Объект слишком мал.Такое часто бывает когда из зебры тащиш,просто unify не делали.У вас там размер по ходу 0,1.Сгруппируйте объект и скэйл 1000 сделайтеПРоверьте так же свиток Hide.Может у вас отключено отображение геометрии.Посмотрите слои.Может у вас объект в слое который выключен.

Огромное спасибо! Ваш совет очень помог, проблема решена.

Читают эту тему: