SigerShaders для версии макса 2018

Автор
Сообщение
Возраст: 28
Пол: Ж
На сайте c: 05.11.2014
Сообщения:
Откуда: Москва
Есть уже кто установил шейдеры на 2018?Как это сделать?Объясните тупому человекуsmiley-sorry.gif
Возраст:
Пол: М
На сайте c: 06.06.2016
Сообщения:
Откуда: Киев
Цитата Joanartline:
Есть уже кто установил шейдеры на 2018?Как это сделать?Объясните тупому человекуsmiley-sorry.gif

Vray или Corona хоть бы указали чтоб не гадать
Возраст: 31
Пол: М
На сайте c: 12.03.2013
Сообщения:
Откуда: Ростов-на-Дону
устанавливается точно так же, только насколько я помню нужно поменять цифры 2017 на 2018 в названиях, например SigerScratches_2018 и т.д.
Возраст:
Пол: М
На сайте c: 06.06.2016
Сообщения:
Откуда: Киев

Не нужно переименовывать, просто скачайте версию 1.0.4 (compatible: 3ds Max 2018)

https://www.sigershop.eu/free-3ds-max-plugins/sigertexmaps-sigerscratches/  

Возраст:
Пол: М
На сайте c: 15.01.2013
Сообщения:
Откуда:

Возраст: 28
Пол: Ж
На сайте c: 05.11.2014
Сообщения:
Откуда: Москва
вот все делали по инструкции, и все равно вылазит такая ошибка, что не так?

Возраст:
Пол: М
На сайте c: 19.07.2017
Сообщения:
Откуда:

Скачайте этот файл "SigerShaders V-ray 4.1.6 & Corona 2.02 Material Presets Pro (shaders only)"

и выполните следующее

1. Установить плагин нужной версии. Для 3ds max 2018, выбрать установку 2017ой версии (позже созданную папку в корне одного из дисков можно удалить).

а. SIGERSHADERS Corona Material Presets Pro 2.0.2 [En]

б. SIGERSHADERS V-Ray Material Presets Pro 4.1.6 [En]

2. Скопировать 4 шейдера нужной версии в ...\3ds Max 201*\plugins

3. Скопировать файлы лизензии (Corona и/или V-ray) в ...\3ds Max 201*\bin\assemblies

а.Для версий 2013-2016 CmppMax2_2013.dll и/или VmppMax4_2013.dll

б. Для версий 2017-2018 CmppMax2_2017.dll и/или VmppMax4_2017.dll

ОБЯЗАТЕЛЬНО!!! после того как скопируете нужно нажать правой кнопкой файл на "VmppMax4_2017.dll", убрать галочку "только для чтения" и разблокировать

Репутация: 0
Возраст:
Пол: М
На сайте c: 22.06.2015
Сообщения:
Откуда:

2. Скопировать 4 шейдера нужной версии в ...\3ds Max 201*\plugins

не совсем понял какие 4 шейдера, где они есть, не могу поставить на 2018 макс

Читают эту тему: